Clube MazdaPT

Clube MazdaPT (http://www.mazdapt.com/forum/index.php)
-   Problemas e Reparações (http://www.mazdapt.com/forum/forumdisplay.php?f=124)
-   -   M3 CS Sport 2005 - Luz de Bateria / Centralina / EGR (http://www.mazdapt.com/forum/showthread.php?t=16483)

jprelvas 05-02-2010 16:42

M3 CS Sport 2005 - Luz de Bateria / Centralina / EGR
 
Viva.

Já há uns bons tempos que não postava nada por aqui, embora tenha seguido regularmente alguns tópicos do forum. Peço desde já desculpa mas o post vai ser longo porque há algumas coisinhas a escrever e eu estico-me um bocado nestas coisas, não adormeçam sff :)

O meu M3 MZCD CS Sport de 2005 (sem FAP e cheio de delays parvos - ainda) tem tido algumas peripécias pelo caminho e já me tirou algumas horas de sono nestes 5 anos passados e 90000km. Não quer isto dizer que tenha uma opinião negativa do carro, muito pelo contrário e também não quero que me critiquem por, após este tempo em que andei ausente (de forma activa) do forum, vir agora para aqui denunciar mais problemas, não é esse o objectivo, aquilo que pretendo é esclarecer algumas dúvidas e tentar saber se alguém já teve alguns dos sintomas que vou falar mais abaixo e se sim, que partilhem os mesmos e as soluções que arranjaram.

O meu M3 foi reprogramado na TurboTec em Setembro de 2007 (ainda em garantia) penso que foi o 1º M3 que por lá passou porque o tipo não se lembrava de nenhum igual por lá ter andado e saiu de uma "operação" que levou cerca de 2 horas, com uns apetitosos 135 CV (acho que anda por aí um tópico meu a dar conta desta repro que fiz).

Em Julho de 2008 tive o primeiro contratempo que associo directamente a esta repro, um dia quente de Verão e umas dezenas de km a caminho do Algarve na A2 de pé a fundo entre os 200 e os 220 arrasaram com algumas tubagens da zona do turbo por excesso de aquecimento que fizeram entrar o carro em safe mode e valeram uma despesa na ordem dos 600€ (disto só tenho que fazer mea culpa porque o responsável fui mesmo eu).

Ultimamente tenho-me apercebido de qualquer coisa de estranho ao nível do motor e da potência que o mesmo disponibiliza, das duas uma, ou me habituei demasiado ao binário do carro e caí naquela cena típica da rotina em que já não se sente aquela pica toda que se senti nos 1os meses após a repro ou o carro tá mesmo a afanar e inclino-me ligeiramente para esta última: dá-me a sensação que aqueles "coices" que se sentiam em 2ª ou 3ª a puxar a fundo estão muito mais suaves, a título de exemplo, em piso seco, conseguia fazer disparar o controlo de tracção numa 2ª a fundo ou por vezes até em 3ª, agora só dá sinal se o piso estiver molhado, não me admiraria nada que o meu carro tivesse voltado aos 109cv de origem muito embora continue a ir muito facilmente até aos 180 em recta (ainda pode subir aos 200 mas com algum espaço livre pela frente) e não tendo eu conhecimento de qualquer actualização do software da centralina por parte da Mazda nas revisões que tenho feito posteriormente (pelo menos nas facturas não há referência a isso nem cobrança de tempos de mão de obra para reprogramar a dita cuja), o que é certo é que sinto que a potência está lá, não sei é se são os 109 ou os 135 porque está tudo muito mais suave (qto a isto nada como um ensaio num banco de potência mas não tem havido oportunidade). Acho que vou começar por fazer uns depósitos de diesel daquele XPTO e uns aditivos (STP, Redex) à mistura no diesel normal.

Passando à frente, o assunto que propriamente me leva a escrever este post tem a ver com um estranho acontecimento que se verifica há cerca de 1 mês: um acender e apagar da luz da bateria no painel. Não há um padrão fixo em termos de tempo, tanto pode acender a cada 10 minutos (a apagar durante outros 10) como pode ser 15 + 10 ou 30 + 20 e por vezes até apaga mais tempo do que acende mas aquilo que é garantido é que não consigo fazer uma viagem de 5 km sem que a mesma vá acesa todo o caminho ou parte do mesmo.

É claro que o primeiro pensamento vai logo directo ao alternador que possa ter dado (ou estar a dar) o berro, mas não descarto a hipótese de ser também a bateria que possa estar a dar as últimas e a não aceitar a carga toda (está bateria é a de origem e já apanhou com 4 invernos). O que é certo é que, pese toda esta intermitência na referida luzita, não tenho tido nem sentido qualquer alteração ou degradação ao nível da eficácia da bateria, o carro, mesmo a frio, continua a arrancar perfeitamente bem ao primeiro toque de chave.

Aproveitando a revisão dos 5 anos que teria que fazer no fim deste mês, antecipei-a e fi-la durante esta semana em Setúbal com o objectivo de tentar resolver este problema que me estava a preocupar um pouco (já há uns dias que andava com uma estação de arranque na mala do carro não fosse o diabo tecê-las). A coisa começou a descambar logo da parte da manhã (embora sem grande surpresa minha pois em parte já estava à espera) com um telefonema a dar conta da necessidade de substituir correia do alternador, a respectiva polie (julgo que é assim) e pastilhas da frente. Pelos preços que me foram dando por telefone vi logo que não ia ter um fim de tarde muito agradável quando fosse levantar o M3, só nestas peças a coisa disparou logo para os 250€ (já estava a contar com outros 250 para a revisão em si) e ainda o problema principal não tinha sido descoberto, a luz da bateria continuava a acender mesmo depois destas mudanças de material. Resolvo telefonar mais para o fim da tarde para saber se posso levantar o carro e sou informado que a luz continua a acender mas o alternador carrega (acabei por não perceber se está sempre a carregar ou só quando a luz apaga mas para desfazer dúvidas tenho que ir, por minha iniciativa, a um electricista auto porque só depois me lembrei que também podia ter pedido para verem se a bateria recebe carga e tenho as minhas dúvidas se o terão feito). A coisa começou a ficar preta quando me começam a dizer que a centralina acusa um erro (não sei o código mas vou tratar disso) dá leitura mas não se deixa reprogramar :tonto: conclusão, já me estavam a tratar de encomendar uma centralina nova no valor de 1500€ + IVA para substituir aquela. É claro que declinei a gentil oferta, pelo menos para já o carro vai continuar a andar assim até ver o que acontece de novo, se é que acontece, a tentativa de repro era para verem se conseguiam limpar o erro que no fundo é o que está a causar o acendimento da luz. Fiquei um bocado em choque e a pensar na vida, é que 1800€ custam um bocado a ganhar e a minha vida não está para estas despesas, ainda para mais a repro dos 135cv vai-se e ninguém me garante que a luz não volte outra vez a acender. Primeira questão: opiniões vossas sobre isto, alguém já teve sintomas do género? A quem já teve que mudar bateria quais foram os sintomas que indiciaram que a mesma estava nas últimas? Acendia esta luz no tablier?

Segunda questão e que nada tem a ver com este assunto: a válvula EGR. Já li e reli sobre o assunto, já sei que posso vir a ter problemas com isto muito em breve, já sei que o custo vai ser de cerca de 500€ para subatituir (ponho a hipótese de a limpar), já sei onte está e como se desmonta (tenho o technical manual do carro), já sei que me resolve o estúpido delay, já sei que vou poluir mais (e provavelmente), já sei que me vai fazer mal à carteira e também já sei que mais vale deixar-me de coisas e tratar-lhe da saúde pelo método de junta cega. Queria saber se alguém da margem sul / zona de LX já o fez e onde. Estou tentado a fazê-lo eu mas se numa oficina mo fizerem por 20 ou 30€ também não é por aí...

Desculpem lá o post maçudo :fixe:

Um abraço,

JR

Rimo 07-02-2010 16:01

tschhhiiiii até tenho os olhos em bico :D

Bem vamos ao problema da bateria, não percebi bem qual a luz que acende, é a da avaria do motor ou a luz da bateria?

Depois já:

- controlaste todos os fuziveis? (lool eu sei ...)
- Já controlaste se não tens uma luz fundida?
- Tens algum tipo de consumidor? (amplificador, conversor)?
- Não Tens alguém que te empreste uma bateria?

jprelvas 07-02-2010 16:58

Bem, agora já não há tanto para escrever :mrgreen:

A luz q acende é a da bateria, deduzo que no tempo em q esteja acesa a bateria não carregue (embora passe bastante tempo acesa nunca senti problemas de falta de bateria no arranque).

Todos os fusíveis ok e idem para as luzes.

Não há amplificadores nem nada q não seja de origem.

Quanto à bateria emprestada vou tentar arranjar uma, estou inclinado a comprar mas 1º queria fazer um teste com o carro ligado a outra bateria a ver se acende também a luz ou não. Uma coisa q ainda n reparei foi se o nível da bateria está ok, tenho q o fazer num dia q esteja tempo de jeito para mexer no carro, a ver se no próximo fds dá (isto se n ficar apeado até lá). Estou um bocado céptico qto ao problema ser da bateria, nunca vi um caso q assim fosse mas há sempre uma possibilidade de ser da bateria, sim, se assim for, menos mal, esta já vai com 5 anos e sei q não duram muito mais.

Entretanto está nos planos uma ida a um electricista auto para saber a opinião dele e fazer algumas medições ao conjunto alternador/bateria, tudo isto depende do tempo livre q eu dispuser (o que é complicado) e do carro continuar a não me deixar ficar mal. Durante esta semana tenho q voltar à oficina pôr 1 válvula de marcha atrás q a actual faz mau contacto e vou aproveitar para ver se me dão os códigos de erro q a centralina deu na passada 5ª feira.

Em relação à história de ter q mudar a centralina devido ao facto desta estar a "mandar" acender a dita cuja luz e não a conseguirem reprogramar, está para já totalmente fora de questão, a não ser que nenhuma das hipóteses acima resolva o problema ou q o meu tablier vire entretanto árvore de natal.

JR

Trieste 09-02-2010 00:46

Quanto à luz da bateria eu ia pelo mais provável e apostava na bateria, 5 anos é o tempo que normalmente duram, essa com 4 Invernos já deve estar mais para lá do que para cá.
Eu já tive problemas com a minha mas não acendeu luz nenhuma (literalmente), fui de férias 3 semanas num Inverno daqueles mesmo frios, voltei e quando fui abrir o carro, chapéu. Ainda cá anda a mesma porque entretanto levou carga na Mazda e aguentou-se. No entanto não evitou a chatice...

Egr, repro e o parecer que não anda... uma vez que não tens dpf a egr já devia ter sido fechada há muito. Uma limpeza aos colectores deve resolver a questão do andamento.

Centralina. Bem, que há a dizer? Ahhh pois, na Turbotec (e não só) reprogramam e na Mazda não conseguem? Loool, e se fossem dar banho ao cão?

jprelvas 09-02-2010 09:34

Oi Trieste.

O meu lado optimista é da mesma opinião q tu, aponta para a bateria nas couves, o meu lado mais pessimista diz-me q tenho o alternador na sucata e vou andar embrulhado com isto até aos limites da minha paciência e carteira.

Até hj tive 3 carros, comecei em 92 com um clássico (escort de 76), em 96 passei para 1 corsa TD (novo) e desde 2005 o M3 (novo). Já mudei de baterias diversas vezes mas em nenhuma dessas algumas vez chegou a acender a luz, foi mais ou menos como tu, no escort lembro-me q elas ainda davam aviso qd estavam a berrar, notava-se isso perfeitamente ao pegar, já no corsa era assim de repente dum dia para o outro, chegavas ao carro e nem uma luzinha do painel acendia (também já me aconteceu no clio da minha maria) no mazda, e se de facto o problema for esse, os sintomas são em tudo diferentes, um certo dia acende a luz mas a bateria continua a portar-se normalmente e vamos ver até qd dura. Oxalá q seja mesmo isso pois de 70€ por uma bateria a 1800€ por 1 centralina (ou sabe-se lá qto por um alternador) vai alguma distência. O q é certo é q fiquei extremamente incomodado com o parecer da oficina da marca, os tipos são radicais e no q toca a pedir n têm mesmo vergonha nenhuma.

Amanhã vou ver se consigo ir a outra oficina para me fazerem um teste ao alternador e ver o q dá. Se tiverem lá uma bateria q eu possa experimentar, porreiro. Até tou disposto a sair de lá com uma bateria nova se o mal for esse. Vou tocar no assunto EGR e saber se me fazem o trabalho lá, n me parece q seja trabalho para eu fazer em casa.

Já agora, em relação à limpeza do colector, perguntava-te se é uma coisa q eu faça na boa, pelo q entendo da coisa o colector é o tubo de admissão de ar ao motor que algures deve ir dar ao filtro de ar. Em que consiste essa limpeza?

Abraço,

JR

jprelvas 09-02-2010 11:20

Ora bem, n resisti após ter escrito o post anterior e resolvi aproveitar um pouco de tempo livre q tinha aqui no trabalho e fui com o carro aqui a uma oficina das redondezas de onde sou cliente ocasional (com outros carros).

Explicados os sintomas lá me estiveram a medir a eficiência do alternador e da bateria. Conclusão, o conjunto aparenta saúde, o alternador apresenta níveis na ordem dos 14,70 / 14,80 quando a luz está apagada e 13,70 / 13,80 qd a luz está acesa (a luz avisadora do painel, claro).

Isto são valores normalíssimos e foram registados com máximos e AC ligado :blink: o único facto anormal foi em certa altura da medição ter passado momentaneamente os 15,00 (com luz avisadora apagada) e imediatamente a seguir a luz acendeu e desceu para os 13,80. Pelo que me apercebi e me foi explicado, só há indícios de algo não estar bem quando os valores descem abaixo de 12,00 (estamos a falar de volts, penso eu de q). Não é o meu caso.

Conclusão, dia 17 volto lá para fazer a experiência com uma bateria nova. Se a luzita apagar muito bem, saio de lá com essa bateria, senão tenho q pensar muito bem o q vou fazer pois falaram-me q se não for da bateria pode haver problemas ao nível do regulador de tensão do alternador (3 horas de mão de obra para substituir mais a peça propriamente dita cujo preço não fiz questão de saber). Ah, é suposto as baterias originais durarem acima dos 5 anos q a minha tem :tonto: (isto pode ser mau sintoma para mim).

Entretanto o também abordei a questão da EGR e disseram-me q lá estão fartos de tapar as dos Golf's e BMW's, Mazda ainda nenhum passou por lá mas com o feedback q já tenho deste forum sei q é perfeitamente possível :fixe: pelo q também lhes vou entregar esse trabalhinho.

Ah, e mais uma, acho q fui comido com os 120€ da polie do alternador q paguei na Mazda, n é suposto mudar a peça aos 90000km e a folga q tinha não era impeditiva de o alternador continuar a trabalhar por mais uns bons tempos... enfim....

JR

Rimo 09-02-2010 17:03

eu quase que ia dizer que a centralina não está a dar a ordem de excitação para o alternador ... mas primeiro vai ver ser a bateria está boa ...

jprelvas 09-02-2010 17:14

Pá, tu n me digas uma coisa dessas q me cai já aqui tudo ao chão :mrgreen:

Agora mais a sério, até q o q disseste se pode enquadrar nos sintomas (n estou mmo com grande fé q o probl seja da bateria) mas n te parece q se assim fosse o alternador n carregaria pevide? É q se assim for vai ser necessário reprogramar a centralina, o q manda abaixo a minha repro na turbotec e pior dos cenários, se nas outras oficinas da marca também não conseguirem aceder a ela como estes não conseguiram...

É q plo filme q estou a ver, apesar de n ser de uma forma constante o alternador até q cumpre o seu papel, por outro lado, se a luz está a acender algo se passa e quero saber o q, mas tb estou convencido q se fosse um tipo daqueles despreocupados do género deixa andar, podia ignorar a luzita avisadora e andar nisto meses...

JR

Rimo 09-02-2010 17:24

Citação:

Post Original de jprelvas (Post 621829)
Pá, tu n me digas uma coisa dessas q me cai já aqui tudo ao chão :mrgreen:

Agora mais a sério, até q o q disseste se pode enquadrar nos sintomas (n estou mmo com grande fé q o probl seja da bateria) mas n te parece q se assim fosse o alternador n carregaria pevide? É q se assim for vai ser necessário reprogramar a centralina, o q manda abaixo a minha repro na turbotec e pior dos cenários, se nas outras oficinas da marca também não conseguirem aceder a ela como estes não conseguiram...

É q plo filme q estou a ver, apesar de n ser de uma forma constante o alternador até q cumpre o seu papel, por outro lado, se a luz está a acender algo se passa e quero saber o q, mas tb estou convencido q se fosse um tipo daqueles despreocupados do género deixa andar, podia ignorar a luzita avisadora e andar nisto meses...

JR

Boas, não me leves a mal, mas por favor não escrevas à SMS ... :cheers: desculpa.
Bem não te queira assustar, por isso te disse para controlares primeiro a bateria ... uma coisa que podes fazer é controlar a bateria em vazio, ela tem de apresentar 12.5V no mínimo! Se tiver menos é porque uma das parcelas já está nas couves ... Tambem podes tirar a bateria fora e pola a carregar com uma maquina, não esquecer de abrir as tampas para o vapor sair melhor. Depois de uma hora hades reparar se todos os compartimentos da bateria estão a "borbulhar", se houver um que apresenta menos ou nenhuma borbulhas, então precisas de uma bateria nova!

jprelvas 09-02-2010 18:06

Sorry, é o hábito de escrever assim :tonto:

Vou ver se arranjo uma emprestada por uns dias, assim é da maneira que fico logo a saber se o problema é ou não da bateria. Tá dificil porque não conheço muita gente com baterias de 55Ah.

Quando houver novidades logo trato de as relatar.

Obrigado,

JR

Rimo 09-02-2010 18:40

o QUÊ???? 55Ah??? LOL isso é um 1000 ccm a gasolina? LOOOL Olha és de que zona?

jprelvas 09-02-2010 21:27

Eu não olhei para a bateria, limitei-me a consultar a página das especificações do carro, acho que li bem, Mazda 3 diesel = 55Ah, os gasolina =40Ah :tonto: . . . mas este fim de semana, se estiver bom tempo, já vou tirar isso a limpo, tenciono sacar a bateria cá para fora para ver níveis (e porque quero ter acesso à EGR para ver como é aquilo). Ah, os bornes estão um bocado calcinados, apercebi-me disso hoje durante o teste na oficina...

Margem Sul.

Trieste 10-02-2010 01:06

Nessa oficina eles não vendem baterias? De certezinha que serão a metade do preço que a Mazda leva... tens é de chegar a um acordo com eles. Emprestam-te uma bateria (nem precisa ser nova, basta que esteja em condições) para andares 2 ou 3 dias, se a luz não acender compras uma bateria e tens o problema resolvido.

Para limpar colectores o Rimo explica-te isso melhor do que eu (ou não tivesse ele limpo os dele lol). :fixe:

Rimo 10-02-2010 08:03

A EGR no Mazda 3 é um bocado de difícil acesso, pois está a atrás do motor. Depois a mesma é electrónica, que requer se calhar alguma resistência para não dar erros.

Limpar os colectores é difícil para quem não tem nenhuma perícia mecânica. E até para quem tem, é difícil :D.

Designa-se por colector de admissão a peça que liga a entrada do ar ao bloco do motor. É uma peça que deriva o ar dos tubos que vem do intercooler (ou filtro do ar se não tiver turbo, ou directamente do turbo se não tiver intercooler), para as várias entradas no bloco do motor e para as câmaras de combustão. Normalmente são feitos em alumínio, mas carros recentes já recorrem a uma mistura de plástico especial para diminuir o peso.

Depois há o colector de escape, esse tem a função de "colectar" as várias saídas do bloco do motor, para um tubo só. No caso do motor ter um turbo, o colector de escape tem, também a função de segurar o mesmo. O colector de escape, se o carro estiver equipado com EGR, tem uma pequena saída (por norma do tamanho de uma moeda de 2€) que vai ligar ao colector da admissão. Na ligação entre os dois colectores há uma válvula, (mecânica por vácuo, ou eléctrica) essa válvula chama-se EGR (Exhaust gas re-circulation (ou re-circulação de gases de escape)). Tem a função de em baixas rotações fazer recircular uma parte dos gases que já foram queimados, para baixar no nível de Nox.

Ora isto é um Pau de dois bicos, pois por um lado estamos a ajudar um pouco a natureza, e por outro a estragar o bom funcionamento do motor. Pois com o desgaste do motor, e os vapores do óleo que ao longo do tempo se vão acumulando nos colectores (mais no da admissão do que no de escape devido as temperaturas), vão ficando tipo pasta e vão obstruir a entrada de ar para o motor. Isso resulta na perda de potência.

Eu no meu limpei tudo (colector de escape, de admissão e até o turbo), e vou ter de tirar outra-vez o colector de admissão para repor um sistema que tirei. Se tiver tempo, depois meto aqui umas fotos. e talvez dê para ver o que se vai acumulando ao longo de 2000km ... :D

bem espero ter ajudado :D

jprelvas 10-02-2010 10:11

Bom dia.

Eu vou com 90000Km e nunca fiz ou mandei fazer tal limpeza dessas por isso imagino o que vai para ali dentro daquelas tubagens. O que é certo é que com o passar dos tempos comecei a sentir o carro mais anémico, já não tem aquela pujança que demonstrava após a reprogramação e onde eu mais noto isso é por exemplo numa 2ª a fundo em que anteriormente entrava logo o DSC mesmo em piso seco e agora não, só em molhado. Se são impurezas nos colectores ou não, disso não tenho certezas, mas é bastante provável, sim.

Ainda em relação à história da bateria a minha ideia é tal como tu escreveste, Trieste, o tipo disse-me que experimenta aquilo numa bateria nova, deixa o carro a trabalhar durante um bocado e acho que a partir daí se podem tirar conclusões, normalmente a luz avisadora não demora mais do que 10 minutos a acender. Se assim for então saio logo de lá com essa bateria que estou a contar que ande à volta dos 70 ou 80€ (acho que o preço na Mazda anda nos 180€). Ainda estou a pensar é naquela cena que o Rimo disse, da centralina não estar a dar ordem para excitar o alternador :tonto: Em relação à amperagem ainda não olhei para a bateria mas devem ser os 55Ah de origem que vêm referebciados no manual.

Rimo, a tua explicação da EGR, das suas funções e das tubagens está muito clara e perceptível, eu já tinha ideia de como funcionava porque já li muito sobre isso aqui no forum, visualmente já a vi (mesmo sem tirar a tampa do motor ou a bateria - há no youtube um vídeo que mostra onde está a EGR) mas não consigo acompanhar as tubagens, para isso tenho mesmo que desmontar. Em relação aos colectores, não sendo mecânico de profissão, só dou uns toques no essencial, não me parece que seja trabalho para mim, se calhar peço para me limparem os colectores quando for tratar da EGR, mas como sou bastante curisoso e gosto de saber o que tenho e como funciona vou dar uma olhadela primeiro e, se entregar o trabalho ao mecânico, dar uma olhadela na altura para depois poder ser eu a fazer. Vou dar uma vista de olhos ao manual técnico do carro para ver onde ficam situadas as tubagens de admissão, readmissão e colector.

Isto da EGR é mesmo uma grande treta, à custa da poluição lixam-nos o carro todo, ou punham uma coisa como deve ser (tipo FAP) ou não se punham com inventos destes, 500€ por uma EGR, esta gente é doida... Não tarda muito tenho mais gastos em manutenção do que o próprio valor comercial do carro...

JR

Trieste 10-02-2010 11:19

Com dpf ou sem dpf, a egr está lá. Por um lado, para quem tem dpf até ajuda a egr, os gases de escape saem mais quentes o que ajuda à regeneração e aumenta a vida útil do filtro.

jprelvas 10-02-2010 12:46

Sim mas as consequências a longo prazo para a EGR diferem um bocado de quem tem FAP e de quem não tem, não é verdade?

JR

Trieste 10-02-2010 15:46

Nem por isso, porque quando se dá a recirculação pela egr, a quantidade de porcaria que passa não está dependente do fap, o fap só entra no sistema depois. Ou seja, o fap é que está muito mais dependente da egr.

jprelvas 10-02-2010 21:35

Mas então porque é que sempre tenho lido que ao pessoal que tem FAP não tem vantagens em fechar a EGR? Ou será que tirei outras interpretações? Já sei que resolve o problema do tal delay de 1 ou 2 segundos (no meu caso convivo com essa parvoíce há 5 anos) que o pessoal que tem FAP não sente, será por isso?

Não tenho visto a malta dos mazda 6 e mazda 5 a discutir tanto o problema da EGR como os que têm mazda 3... ainda por cima o meu, da tal fornada de "pré FAP's"...

O que é certo é que tomei a minha decisão, decisão essa que já deveria ter tomado há muito tempo, vou acabar com essa coisa de nome EGR, felizmente não cheguei ao ponto de ter que substituir a peça (também não sei se iria durar muito mais) tenho sido um bom amigo do ambiente mas por outro lado tenho consciência que a aparente anemia do meu motor deriva do facto de ter "deixado andar" até agora... sabes que o pessoal acomoda-se aos contratempos e vai deixando andar, já apanhei uns bons cagaços à custa desse estúpido delay mas fui adaptando o meu estilo de condução a esse fenómono da natureza...

Abraço,

JR

Trieste 12-02-2010 00:54

Na minha opinião (que é a de muita gente também) quem tem dfp não tem vantagens em fechar a egr só por causa de uma coisa, por causa do preço do dpf.
Ao fechar a egr os gases de escape diminuem de temperatura e isso é prejudicial para o dpf que funciona de forma mais eficiente a temperaturas mais elevadas. Ora, um dpf como não é baratinho... tirando esse "pequeno" grande pormenor, as vantagens em fechar a egr existem, estão lá, só a questão do filtro é que estraga tudo.
Bem, quem tem dpf e está a pensar tirar, pode sempre fechar a egr à vontade. :lol:

Rimo 12-02-2010 07:58

Citação:

Post Original de Trieste (Post 622490)
Na minha opinião (que é a de muita gente também) quem tem dfp não tem vantagens em fechar a egr só por causa de uma coisa, por causa do preço do dpf.
Ao fechar a egr os gases de escape diminuem de temperatura e isso é prejudicial para o dpf que funciona de forma mais eficiente a temperaturas mais elevadas. Ora, um dpf como não é baratinho... tirando esse "pequeno" grande pormenor, as vantagens em fechar a egr existem, estão lá, só a questão do filtro é que estraga tudo.
Bem, quem tem dpf e está a pensar tirar, pode sempre fechar a egr à vontade. :lol:

e quando é que fazes tu as 2 coisas??? :lalala:

:rotfl: :cheers:

Trieste 12-02-2010 12:04

Por acaso ando a pensar novamente muito bem se fecho ou não a porcaria da egr, só de pensar em como devem andar aqueles colectores... :roll:
Quanto ao dpf, bem, já conheceu melhores dias portanto... pagar uma nota preta é que não é fácil mas... não quero fumo. Tenho de procurar um sítio que tenha um dpf barato, se na Mazda custa 1000, noutro lado deve-se conseguir arranjar por 500 lol. :lol:
Ando a pensar mesmo seriamente em fazer a experiência de ver até quando dura o filtro com a egr fechada. :lol:

jprelvas 15-02-2010 09:47

Bem, eu cá espero não ter deixado para tarde demais a decisão de fechar a válvula, já estou com 90000km e nem quero imaginar o que vai para ali de sujidade. Só me posso condenar a mim próprio porque desde muito cedo tomei consciência de que o deveria ter feito (ainda em 2005 alguns meses depois de ter comprado o carro meti-me logo a pesquisar sobre o porquê do delay a baixas rotações) e simplesmente por comodidade nunca o fiz.

Entretanto a minha luzita avisadora da bateria continua em grande, agora acende aí ao fim de 10 minutos quando arranco com o carro a frio, de manhã, e teima em já não apagar. Continuo a não ter problemas em pegar o carro logo à primeira. Na Quarta Feira é o tira teimas embora já comece a achar que o problema não tem nada a ver com a bateria...

JR

jprelvas 17-02-2010 09:22

Bom dia a todos :fixe:

Acabo de deixar o carro na oficina para fazerem a experiência com outra bateria.

Entretanto aproveitei e pedi para que a EGR fosse também desactivada e limpo o colector de admissão. Ao referir que o carro estava reprogramado surgiu aquilo que pode ser um problema: o risco de partir o colector de escape. Com a reprogramação e consequente aumento de binário os gases da combustão aumentam também a temperatura e neste caso, ao taparmos a EGR mandamos com a totalidade dos gases pelo colector de escape, isto a uma temperatura muito superior aquela que um colector convencional poderá suportar. Resumindo e concluindo, corro o risco do colector de escape vir, mais tarde ou mais cedo, a partir.

Foi-me dado um exemplo de um tipo de um Ibiza TDi que passou por lá 2 vezes com o colector de escape partido. O carro tinha 170cv em vez dos originais 130. Pior, no caso dele o turbo também se foi e arranjou ali um arranjo considerável.

Solução: ou deixar a EGR estar quieta e continuar a levar com a lixarada para dentro do motor, ou investir uma nota nuns colectores de escape mais específicos, ou fechar a EGR e deixar estar tudo como está por minha conta e risco.

Estou inclinado para esta última, daqueles que têm carros reprogramados e EGR tapada já alguém teve problemas ao nível do colector de escape?

Obrigado,

JR

jprelvas 17-02-2010 16:36

O problema "bateria" está descartado, continua a acender a luz avisadora ligado a uma bateria nova.

Vamos partir para a opção nº2, o regulador de tensão do alternador. O tipo disse-me que ainda não mexeu em nenhum tão recente, vamos lá ver o que vai sair dali...

JR

tiagolopes 18-02-2010 20:25

Boas em relação a EGR eu tenho a minha tapada e tenho fap e repro com cerca de 140cv Ainda nao me partiu nada e o fap esta a aguentar a broca noto apenas e que regenera mais vezes mas nada de preocupante!
Ora bem na minha opinião tapavas a EGR e tiravas o catalizador que ja nao havia tantos riscos de partires os colectores!
Em relaçao aos TDI de 130 tambem ja vi mais que um de colectores partidos nao conheço mais casos
Cumps e boa sorte com a luz teimosa

jprelvas 18-02-2010 23:38

oi tiagolopes,

não sei se tirar o catalisador fora será boa ideia, se com a egr tapada já vai haver um aumento de gases indesejáveis cá para fora se calhar com egr tapada e sem cat ainda pior não? olha que em 2011 tenho nova inspecção, lol.

mais a sério, a egr é para tapar, isso é ponto assente, prefiro arriscar, se o colector estoirar olha, responsabilidade minha, ou mando a repro ao ar ou ponho colectores capazes de aguentar a temperatura.

jprelvas 18-02-2010 23:43

é verdade, acerca do outro problema que estou a viver neste momento, parece que não há o regulador de tensão do gerador/alternador vendido em separado, tenho que levar com o conjunto completo, ou seja, lá vem a caminho um alternador completo de espanha. custos, sem mão de obra para montar: 350€ (peça original mazda). ao que parece (como se eu já não tivesse passado por isso) as peças mazda são dificieis de arranjar pra cacete. a meio da próxima semana devo ter o material, já acertei as coisas, deixo o carro, poêm alternador novo, tapam egr e limpam colectores. tenho mesmo a certeza que o carro está anémico, se hoje fosse fazer um teste de potência acho que me surpreendia pela negativa, espero mesmo que o problema seja o excesso de sujidade nos colectores.

em relação ao alternador é um risco calculado. acho que poderia continuar como estou por uns bons tempos, o facto de me substituirem o alternador não me garante à partida que a luz apague e volte tudo a ser como era dantes, é um risco que decidi correr, espero não me dar mal. nem quero pensar que depois disto o raio da luz me volte a acender, então aí é que temos o caldo entornado...

abraço,

JR

Rimo 18-02-2010 23:44

há uma coisa que não percebo, então se com a EGR tapada estamos a eliminar uma fonte de ar quente, como é que ela vai provocar um aumento de temperatura de gases de escape? Pelo contrário, provoca é uma diminuição de temperatura! O rachar o colector pode ter várias origens, pressão a mais no turbo, andar sempre a fundo durante muito tempo, lavar o motor quando está quente, etc ...

jprelvas 19-02-2010 10:41

sim rimo, faz sentido o que dizes e eu até já me tinha posto a pensar no assunto.

na prática nada vai mudar em termos de temperatura, a repro está lá há quase 3 anos, se há um aumento de temperatura de gases a sair pelo colector (que com a EGR tapada não retornam) esse aumento já existe há 3 anos e não é por ter a EGR tapada que vai aumentar ainda mais. aquilo que no meu entender muda é um aumento da quantidade de gases a altas temperaturas a sair pelo conjunto catalisador/escape e não no colector... onde poderei vir a ter problemas será aí nesses órgãos...

JR

Trieste 19-02-2010 10:57

Ao tapar a egr a temperatura dos gases diminui, o único sítio a ter problemas seria no dpf, porque o dpf para trabalhar de forma eficiente precisa de temperaturas mais altas. Como não tens dpf, no teu caso é tranquilo.

Tiago, tens o carro reprogramado com a egr fechada há quantos kms?

tiagolopes 19-02-2010 19:42

Boas trieste ja deve ter uns 10mil km foi no ultimo encontro que o rimo e o anjo me ajudarão a desligar electronicamente depois como via la luz do motor tapeia com uma junta cega que fiz nunca mais deu nada de luzes no painel!:fixe: Mais tarde uns dias dei mais carga e pedi para desligar la no mapa da centralina por precaução.
Esta para as curvas :lalala:

jprelvas 19-02-2010 20:33

ó tiago, como é que é isso do "pedi para desligar na centralina"?

é porque não estou a ver os tipos da mazda a fazerem isso a pedido...

acham que há probabilidades de, estando a egr tapada na zona do colector de escape, a luz ainda assim acender? pelo que estou a ver do filme a válvula vai continuar a trabalhar normalmente consoante a rotação do motor simplesmente não faz passar nada de gasaria... não é suposto a luz do motor acender...

Rimo 19-02-2010 20:37

Citação:

Post Original de jprelvas (Post 624068)
ó tiago, como é que é isso do "pedi para desligar na centralina"?

é porque não estou a ver os tipos da mazda a fazerem isso a pedido...

acham que há probabilidades de, estando a egr tapada na zona do colector de escape, a luz ainda assim acender? pelo que estou a ver do filme a válvula vai continuar a trabalhar normalmente consoante a rotação do motor simplesmente não faz passar nada de gasaria... não é suposto a luz do motor acender...

a luz acende porque a electrónica mede o ar que passa. Se tapas a EGR, vai passar mais Ar pela MAF, ao passar mais Ar pela MAF, a centralina vai-te dizer que algo não está bem :D :cheers:
~mas como tudo na vida, também isto depende se a centralina é "muito inteligente" ou não ... posso-te dizer que eu com ela mesmo tapada com junta posso andar uns 500km sem ver a luz, e depois lá vai aparecendo e nunca mais saí :D

tiagolopes 20-02-2010 19:51

Quando reprogramei o carro pela 2ªvez pedi ao rapaz para me desligar a EGR electronicamente Pois a mesma ja estava tapada fisicamente apesar de nao dar erros como acontece com o rimo que e um exemplo.
A mazda Acho que ainda nao da vitaminas aos carros:lalala:

jprelvas 21-02-2010 02:01

bem, só experimentando, não é? :mrgreen:

vamos lá ver até que ponto a minha centralina é inteligente...

jprelvas 25-02-2010 17:09

Boas.

Alternador novo, original, montado em oficina multimarca: 340€ já com montagem.

Fui buscar o carro há bocado, só andei meia duzia de quilometros, para já nada de luzinha, a ideia que tenho é que se estivesse na mesma já deveria ter acendido.

Disseram-me também que o carro esteve aí 1 hora a trabalhar e não acendeu. Mediram a corrente de carga e não havia oscilações de corrente, o que acontecia com o alternador original.

Em princípio esta está resolvida, a história da EGR e limpeza dos colectores fica para segundas núpcias, os tipos têm a oficina cheia de carros e dão prioridade aos acidentados.

JR

Nunca vi o pessoal aqui no forum a queixar-se do alternador, deve ser inédito o meu caso... que galo...

JR

tiagolopes 25-02-2010 19:56

Estas com azar! apesar que o alternador esta num sito muito sujeito a agua de tiveres alguma forra por baixo rota e isso pode causar problemas. muita coisa e possivel isto sou eu a imaginar! Espero que isso fique bom e que voltes a disfrutar da maquina.
Cumps

Trieste 25-02-2010 23:00

Realmente que galo, não me lembro de ninguém a queixar-se do alternador.
Bem, antes isso que uma perna partida ou chapa amassada. Está novo para as curvas como se quer. :fixe:

jprelvas 26-02-2010 00:22

sim é verdade, menos mal se tivermos em conta que me queriam "despachar" 1800€ de centralina, de qualquer das formas são imprevistos pelos quais ninguém gosta de passar. venho de fazer uns 20 ou 30 km's, tudo ok, assumo que definitivamente esteja resolvido. trouxe o velho para casa, quando tiver tempo vou entreter-me a esventrá-lo para ver como é :)

JR


Hora GMT. São agora 03:36.

Powered by: vBulletin Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.