Voltar   Clube MazdaPT > Nossos Modelos > MX-5

Notificações

MX-5 Proprietários partilhem experiências

Resposta
 
Opções Display
Antigo 21-12-2010, 23:26   #1
miata
Novo Membro
 
Registo: 21-12-2010
Posts: 9


Predefinido problemas NA

boas noites!!
sou o andre de Faro - Algarve.. tenho 1 mazda x-5 miata NA de 90.. Praí à 5 anos atras coloquei o carro a gas.. agora o carro perdeu a força.ja levei à mazda e outros mecanicos e eles nao sabem o k pode ser. disseram-me pode ser do medidor da massa mas nao tinha a certeza.
-o carro foi perdedo a forca..so apartir das 4000 rotaçoes k respondia melhor.( agora so dá praí 120 km/h)
- sempre pegou bem, mesmo parado algum tempo.
- ralenti por vezes muitas instaveis e algumas vezes desligando-se.
desde ja obrigado.
miata está offline   Responder com citação
Antigo 22-12-2010, 00:09   #2
diogoquintao
Membro Sport
 
Avatar de diogoquintao
 
Registo: 09-02-2010
Local: SD Rana
Posts: 262

O meu Carro

Predefinido

ora viva,

Relativamente ao gás... não sei se tem ou não influência no problema... e não sei ao certo como afecta o funcionamento normal do motor.

relativamente ao ralenti instável... e ir-se a baixo... eu excluia o medidor de massa de ar (ou medidor de caudal... que é mais o q se aplica no NA)... de qq maneira no NA é uma peça facilmente reparável... existe para aí um tutorial DIY. http://www.miata.net/garage/afm_fix.html
sinceramente parece-me mais coisa de velas ou cabos de velas...
começaria por testar coisas simples para despistar o problema.

Já tentaste ler os codigos de erro gravados na centralina?
http://www.miata.net/garage/Engine_Diagnostics.html

Saudações,
__________________
Diogo Quintao
Mazda MX5 NB 1.6L 2000 (British Racing Green / Série Especial)
diogoquintao está offline   Responder com citação
Antigo 22-12-2010, 01:24   #3
adidaspt
Suspenso
 
Registo: 29-10-2009
Posts: 938

O meu Carro

Predefinido

O Diogo esta em todas. também aponto para essa hipóteses... será que o CAS não terá influencia? Uma x mexi nisso e o carro ficou muito pastelão, verifica se por acaso está bem apertado pelo menos. é que para ter perdido a força gradualmente.. pode ter rodado se não estiver bem apertado.
adidaspt está offline   Responder com citação
Antigo 22-12-2010, 13:12   #4
fbmx5
Membro Sport
 
Avatar de fbmx5
 
Registo: 02-03-2010
Local: Barreiro/Lisboa
Posts: 225


Predefinido

Citação:
Post Original de miata Ver Post
boas noites!!
sou o andre de Faro - Algarve.. tenho 1 mazda x-5 miata NA de 90.. Praí à 5 anos atras coloquei o carro a gas.. agora o carro perdeu a força.ja levei à mazda e outros mecanicos e eles nao sabem o k pode ser. disseram-me pode ser do medidor da massa mas nao tinha a certeza.
-o carro foi perdedo a forca..so apartir das 4000 rotaçoes k respondia melhor.( agora so dá praí 120 km/h)
- sempre pegou bem, mesmo parado algum tempo.
- ralenti por vezes muitas instaveis e algumas vezes desligando-se.
desde ja obrigado.

Boas,

Do MAF não é de certeza porque não tem... tem o que o Diogo referiu AFM (Air Flow Meter) que muito raramente se avaria.

...e o problema é só a GPL ou é tambem a gasolina?
...se for em ambos os carburantes, o motor está a consumir oleo?
...quantos kms já fez a GPL?
...tens o kit de lubificação para o GPL?

...partindo do principio que esses mecanicos que viram o teu carro fizeram o diagnostico ao sistema de ignição (cabos, velas e afns), se não é como disse tambem o Diogo, começa por ai...

Cumpts,
FB
fbmx5 está offline   Responder com citação
Antigo 22-12-2010, 16:55   #5
Baal
Membro Sport
 
Registo: 08-01-2009
Posts: 222


Predefinido

Defacto basta o motor não estar ao ponto para te acontecer algo semelhante.
Tal como já foi dito acima confirma por esta ordem:

Velas
Cabos
Bobines
CAS (Se está a ponto)
Correia de Distribuição (se está a ponto)

SE tudo estiver correcto... tens o motor lixado!
__________________
* 93' ロードスター J-Spec
Powered by Gouki's Garage
Baal está offline   Responder com citação
Antigo 22-12-2010, 19:38   #6
miata
Novo Membro
 
Registo: 21-12-2010
Posts: 9


Predefinido

Citação:
Post Original de diogoquintao Ver Post
ora viva,

Relativamente ao gás... não sei se tem ou não influência no problema... e não sei ao certo como afecta o funcionamento normal do motor.

relativamente ao ralenti instável... e ir-se a baixo... eu excluia o medidor de massa de ar (ou medidor de caudal... que é mais o q se aplica no NA)... de qq maneira no NA é uma peça facilmente reparável... existe para aí um tutorial DIY. http://www.miata.net/garage/afm_fix.html
sinceramente parece-me mais coisa de velas ou cabos de velas...
começaria por testar coisas simples para despistar o problema.

Já tentaste ler os codigos de erro gravados na centralina?
http://www.miata.net/garage/Engine_Diagnostics.html

Saudações,

ainda nao li os codigos..eu penso k tenha estragado 1 peça devido ao gas..mas penso k vou começar pelo mais simples como dizes..obrigada

Citação:
Post Original de adidaspt Ver Post
O Diogo esta em todas. também aponto para essa hipóteses... será que o CAS não terá influencia? Uma x mexi nisso e o carro ficou muito pastelão, verifica se por acaso está bem apertado pelo menos. é que para ter perdido a força gradualmente.. pode ter rodado se não estiver bem apertado.
cas?? desculpa a minha ignorancia..mas o que é?obrigado pela ajuda

Última edição de Trieste : 22-12-2010 às 20:02 Razão: Post duplo
miata está offline   Responder com citação
Antigo 22-12-2010, 19:51   #7
diogoquintao
Membro Sport
 
Avatar de diogoquintao
 
Registo: 09-02-2010
Local: SD Rana
Posts: 262

O meu Carro

Predefinido

CAS - Cam Angle Sensor... não é mais que um Encoder acoplado à came de admissão na parte de trás do bloco.... está preso por parafusos que permitem afinação de forma a ajustar o avanço de ignição do motor... para afinar é necessária uma pistola estroboscópica e alguma paciência... é um bom DIY ... mas qq mecânico tem isso e faz o serviço.
Já agora... de fábrica o avanço deveria estar em 10º.... mas podes ir aos 14º para dar mais uns poneis (claro que não estou a equacionar o facto do teu motor funcionar a gás...)

Saudações,
__________________
Diogo Quintao
Mazda MX5 NB 1.6L 2000 (British Racing Green / Série Especial)
diogoquintao está offline   Responder com citação
Antigo 22-12-2010, 19:59   #8
miata
Novo Membro
 
Registo: 21-12-2010
Posts: 9


Predefinido

Citação:
Post Original de fbmx5 Ver Post
Boas,

Do MAF não é de certeza porque não tem... tem o que o Diogo referiu AFM (Air Flow Meter) que muito raramente se avaria.

...e o problema é só a GPL ou é tambem a gasolina?
...se for em ambos os carburantes, o motor está a consumir oleo?
...quantos kms já fez a GPL?
...tens o kit de lubificação para o GPL?

...partindo do principio que esses mecanicos que viram o teu carro fizeram o diagnostico ao sistema de ignição (cabos, velas e afns), se não é como disse tambem o Diogo, começa por ai...

Cumpts,
FB
O problema é a gas e gasolina.penso k esteja a perder..pois o mecanico colocou a mais e pode ter arrebentado as borrachas..ja fez alguns +-70000km..kit de lubricação??o k ker dizer? eu penso k avaria venha do gpl mas k tenha afectado do motoro.kando montara o sistema a gas acho k mexeram no AFM.levei a mazda para ver tudo..mas o eles tbm nao percebem mt..pois eles deixaram-me muito pior.. e queriam colocar peças para eu pagar sem saber se era dela e se fosse pagava e ficava na mesm.obrigado desde ja..

Citação:
Post Original de Baal Ver Post
Defacto basta o motor não estar ao ponto para te acontecer algo semelhante.
Tal como já foi dito acima confirma por esta ordem:

Velas
Cabos
Bobines
CAS (Se está a ponto)
Correia de Distribuição (se está a ponto)

SE tudo estiver correcto... tens o motor lixado!
pois vou comecar pelo mais simples.. cas??a correia de distribuição se esta a ponto??o k ker dizer..obrigado desde ja
miata está offline   Responder com citação
Antigo 22-12-2010, 20:03   #9
Trieste
Mazdista
 
Avatar de Trieste
 
Registo: 11-09-2006
Local: Açores
Posts: 9000

O meu Carro

Enviar Mensagem via MSN para Trieste
Predefinido

Boa sorte com isso miata, atenção à escrita tipo sms.
__________________
Mz3 HB

Mz2 Sport


Trieste está offline   Responder com citação
Antigo 22-12-2010, 20:07   #10
miata
Novo Membro
 
Registo: 21-12-2010
Posts: 9


Predefinido

Citação:
Post Original de diogoquintao Ver Post
CAS - Cam Angle Sensor... não é mais que um Encoder acoplado à came de admissão na parte de trás do bloco.... está preso por parafusos que permitem afinação de forma a ajustar o avanço de ignição do motor... para afinar é necessária uma pistola estroboscópica e alguma paciência... é um bom DIY ... mas qq mecânico tem isso e faz o serviço.
Já agora... de fábrica o avanço deveria estar em 10º.... mas podes ir aos 14º para dar mais uns poneis (claro que não estou a equacionar o facto do teu motor funcionar a gás...)

Saudações,
ok..vou comecar pelo mais simples e ir avançando para ver o k dá.eu penso k o gas é k tenha afectado algumas pecas devido a desgaste..pois o gas nao lubrifica tao bem..mas se fosse do gas andava bem a gasolina e ele nao anda bem a gasolina nem a gas..vamos la ver o k vai dar..vou ter de meter maos as obras..
saudações sempre aberta a mais sugestões
miata está offline   Responder com citação
Resposta

« Anterior | Seguinte »
Opções
Display

Regras
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Ligado
Smilies estão Ligado
[IMG] code está Ligado
Código HTML está Desligado

Saltar fórum


Hora GMT. São agora 19:44.


Powered by: vBulletin Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
© Clube MazdaPT